4 comments

  • Emerson da Paz Santos

    soma = 0
    for i in range(0,1):
    val1 = int ( input ( ‘Digite primeiro valor: ‘ ) )
    val2 = int ( input ( ‘Digite segundo valor: ‘ ) )
    soma = val2 + val1
    print ( ‘Valor {} + {} e igual {}’.format(val1,val2,soma))
    while val2>=val1 or val1>=val2:
    print ( ‘O Segundo Valor Sempre maior:’ , val2 )
    break

  • Luana Conceição Santos

    Inicio
    escreva(“Digite o primeiro numero: “)
    leia(num1)

    repita
    escreva(“Digite o segundo numero: “)
    leia(num2)
    se num2 num1

    para i de num1 ate num2 faca
    soma <- soma + i
    fimpara

    escreva("A soma entre o primeiro numero + o segundo numero e: ", soma)

    Fimalgoritmo

  • Rodrigo Silva Santos

    Num 1 = int(input(“escreva valor 1:”))
    Num 2= int(input(“escreva valor 2:”))
    If num 2 > num 1:
    Soma = 0
    Print(” soma:”,soma “)

  • cleidson

    n1=int(input(“digite o primeiro valor: “))
    n2=int(input(“digite o segundo valor: “))
    soma = n1 + n2
    print(“a soma de {} e {} e igual a {} “,n1, n2, soma .format)

Deixe uma resposta

Specify Google Client ID and Secret in Super Socializer > Social Login section in admin panel for Google Login to work

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *